1. Yêu cầu
2. Mô hình
3. Mô tả lab
Các thiết bị đã được lắp đặt và được nối bằng cáp FastEthernet.
Bước 1: Gán địa chỉ
Sử dụng địa chỉ theo như mô hình, gán địa chỉ IP cho các cổng f0/0.10 và f0/0.20 của Router CME.
Cấu hình router CME:
hostname CME
interface f0/0
description Ket noi toi switch PoE
no ip address
no shutdown
exit
interface f0/0.1
description Ket noi toi Management VLAN
encapsulation dot1q 1 native
ip address 10.1.1.254 255.255.255.0
exit
interface f0/0.10
description Ket noi toi Voice VLAN
encapsulation dot1q 10
ip address 10.1.10.254 255.255.255.0
exit
interface f0/0.20
description Ket noi toi Data VLAN
encapsulation dot1q 20
ip address 10.1.20.254 255.255.255.0
exit
line vty 0 4
privilege level 15
no login
exit
line console 0
logging synchronous
exit
no ip domain-lookup
Cấu hình switch PoE:
hostname PoE
interface vlan 1
description Dat IP quan ly cho switch
ip address 10.1.1.253 255.255.255.0
no shutdown
exit
interface f0/24
description Ket noi toi router CME
switchport trunk encapsulation dot1q
switchport mode trunk
exit
vlan 10
exit
vlan 20
exit
interface f0/1
description Ket noi toi IP Phone 1001
switchport mode access
switchport access vlan 20
switchport voice vlan 10
spanning-tree portfast
exit
interface f0/2
description Ket noi toi IP Phone 1002
switchport mode access
switchport access vlan 20
switchport voice vlan 10
spanning-tree portfast
exit
line vty 0 4
privilege level 15
no login
exit
line console 0
logging synchronous
exit
no ip domain-lookup
Bước 2: Cấu hình dịch vụ DHCP trên router CME
Trên router CME, khởi tạo 2 dải DHCP Pool để cấp IP:
ip dhcp excluded-address 10.1.10.254
ip dhcp pool Voice
network 10.1.10.0 255.255.255.0
default-router 10.1.10.254
option 150 ip 10.1.10.254
exit
ip dhcp excluded-address 10.1.20.254
ip dhcp pool Data
network 10.1.20.0 255.255.255.0
default-router 10.1.20.254
exit
Bước 3: Cấu hình dịch vụ “telephony-service” trên router CME
Tiến hành cấu hình dịch vụ “telephony-service” cấp số điện thoại xuống cho các IP Phone tương ứng như trong sơ đồ.
Lưu ý:
clock set 6:30:00 13 May 2015
configure terminal
telephony-service
ip source-address 10.1.10.254 port 2000
max-dn 144
max-ephones 42
create cnf-files
no auto-reg-ephone
exit
ephone-dn 1 dual-line
number 1001
call-forward busy 2000
call-forward noan 2000 time 6
name user1
exit
ephone-dn 2 dual-line
number 1002
call-forward busy 2000
call-forward noan 2000 time 6
name user2
exit
ephone 1
mac-address b000.b4d8.8e95
type 7965
button 1:1
codec g711ulaw
username “user1”
restart
exit
ephone 2
mac-address b000.b4d9.a3b1
type 7965
button 1:2
codec g711ulaw
username “user1”
restart
exit
Bước 4: Cấu hình voice mail AIM trên router CME
Kiểm tra phần cứng voice mail AIM đã được cài đặt trên router CME bằng cách quan sát đèn tín hiệu AIM1 hoặc AIM0 đã sáng hay chưa (đèn tín hiệu AIM1 và AIM0 nằm bên dưới cổng giao tiếp f0/0 và f0/1) hoặc thực hiện câu lệnh “show inventory” để kiểm tra phần cứng voice mail AIM, ta sẽ quan sát thấy thông tin “AIM Service Engine 1” nếu phần cứng AIM đã được cài đặt đúng đắn.
CME# show inventory
NAME: "2811 chassis", DESCR: "2811 chassis"
PID: CISCO2811 , VID: V05, SN: FTX0940A3K9
NAME: "VWIC2-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1 on Slot 0 SubSlot 2", DESCR: "VWIC2-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1"
PID: VWIC2-2MFT-T1/E1 , VID: V01 , SN: FOC16181M4G
NAME: "PVDMII DSP SIMM with four DSPs on Slot 0 SubSlot 5", DESCR: "PVDMII DSP SIMM with four DSPs"
PID: PVDM2-64 , VID: NA , SN: FOC09303P0J
NAME: "AIM Service Engine 1", DESCR: "AIM Service Engine"
PID: AIM-CUE , VID: V03 , SN: FOC12082MY9
CME#
Kiểm tra cổng giao tiếp đại diện cho voice mail AIM.
CME#show ip interface brief
Interface IP-Address OK? Method Status Protocol
FastEthernet0/0 unassigned YES unset up up
FastEthernet0/0.1 10.1.1.254 YES manual up up
FastEthernet0/0.10 10.1.10.254 YES manual up up
FastEthernet0/0.20 10.1.20.254 YES manual up up
Service-Engine0/1 unassigned YES unset administratively down down
FastEthernet0/1 unassigned YES unset administratively down down
CME#
Đặt IP cho cổng giao tiếp đại diện cho voice mail AIM, địa chỉ IP này sẽ được sử dụng để phục vụ cho việc liên lạc giữa voice mail CUE với CME.
interface service-engine 0/1
ip unnumbered f0/0.10
service-module ip add 10.1.10.253 255.255.255.0
service-module ip default-gateway 10.1.10.254
no shutdown
exit
Dịch vụ “proxy-arp” cần phải được kích hoạt trên cổng giao tiếp “ip unnumbered f0/0.10”. Để kích hoạt dịch vụ “proxy-arp” trên cổng f0/0.10, ta thực hiện câu lệnh “ip proxy-arp”. Kiểm tra dịch vụ “proxy-arp” đã được kích hoạt hay chưa bằng câu lệnh “show ip interface f0/0.10”
CME# show ip interface f0/0.10
FastEthernet0/0.10 is up, line protocol is up
Internet address is 10.1.10.254/24
Broadcast address is 255.255.255.255
Address determined by setup command
MTU is 1500 bytes
Helper address is not set
Directed broadcast forwarding is disabled
Outgoing access list is not set
Inbound access list is not set
Proxy ARP is enabled
Local Proxy ARP is disabled
Security level is default
Split horizon is enabled
ICMP redirects are always sent
ICMP unreachables are always sent
ICMP mask replies are never sent
IP fast switching is enabled
IP fast switching on the same interface is enabled
IP Flow switching is disabled
IP CEF switching is enabled
IP CEF switching turbo vector
IP multicast fast switching is enabled
IP multicast distributed fast switching is disabled
IP route-cache flags are Fast, CEF
Router Discovery is disabled
IP output packet accounting is disabled
IP access violation accounting is disabled
TCP/IP header compression is disabled
RTP/IP header compression is disabled
Policy routing is disabled
Network address translation is disabled
BGP Policy Mapping is disabled
Input features: MCI Check
WCCP Redirect outbound is disabled
WCCP Redirect inbound is disabled
WCCP Redirect exclude is disabled
CME#
Cấu hình định tuyến tới địa chỉ IP của CUE (Cisco Unity Express) module:
CME(config)# ip route 10.1.10.253 255.255.255.255 service-engine 0/1
Tiến hành “ping” kiểm tra từ CME tới IP của CUE (Cisco Unity Express) module:
CME# ping 10.1.10.253
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.1.10.253, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/1 ms
CME#
Định nghĩa số voice mail được sử dụng trên hệ thống.
telephony-service
voicemail 2000
exit
Định tuyến lưu lượng chuyển hướng tới số voice mail 2000.
dial-peer voice 2 voip
destination-pattern 2...
session protocol sipv2
session target ipv4:10.1.10.253
dtmf-relay sip-notify
codec g711ulaw
no vad
exit
Khai báo số dịch vụ báo hiệu có voice mail MWI tới các ephone. Cơ chế MWI mechanism sẽ bật đèn tín hiệu “light indicator” trên IP phone để thông báo tới user là có một thông điệp “voicemail message” đang ở trạng thái chờ “waiting”. MWI sẽ được kích hoạt sau khi một ai đó để lại “voicemail message” và sẽ rơi vào trạng thái “off” sau khi user nghe xong voicemail. Ta sẽ tiến hành cấu hình 2 ephone-dn, một cho MWI feature on (ephone-dn 8000) và một cho MWI feature off (ephone-dn 8001) để cơ chế MWI mechanism hoạt động.
Chẳng hạn, khi extension 1001 nhận được cuộc gọi nhưng không có ai trả lời (answer), IP phone sẽ forward cuộc gọi call tới voicemail để người gọi có thể để lại thông điệp message. Khi thông điệp message được ghi âm lại (recorded), CUE sẽ tiến thành một cuộc gọi MWI notification call tới tiến trình xử lý MWI processing ephone-dn (ext. 8000) và gắn thêm vào extension 1001 để hình thành nên calling party ID cho cảnh báo cuộc gọi notification call. Số number được quay số sẽ là 80001001. Đèn báo hiệu trên extension 1001 sẽ sáng lên.
Khi user tương ứng với extension 1001 lắng nghe tất cả các thông điệp tại voicemail, CUE sẽ tiến thành cuộc gọi MWI notification call tới tiến trình xử lý MWI processing ephone-dn 8001 và gắn thêm extension 1001 để hình thành calling party ID cho cuộc gọi cảnh báo notification call. Số number 80011001 được thực hiện (dialed). Sau khi user lắng nghe voicemail, đèn tín hiệu trên IP phone sẽ rơi vào trạng thái “off”. Tất cả các tiến trình trên được thực hiện bằng cách chúng ta sẽ tiến hành cấu hình các MWI ephone-dn như sau:
ephone-dn 11
number 8000....
mwi on
exit
ephone-dn 12
number 8001....
mwi off
exit
Tiến hành truy xuất đến module CUE để cấu hình bằng câu lệnh “service-module service-engine 0/1 session”
CME# service-module service-engine 0/1 session
Module AIM sẽ mất khoảng 200 giây để khởi động
CME# service-module service-engine 0/1 session
Trying 10.1.10.254, 2258 ... Open
Booting: [################>..........................................] 27% waiting 35 ...
Booting: [################>..........................................] 27% waiting 38 ...
Booting: [###########################################################>] 100% waiting 196 ...
SYSTEM ONLINE
se-10-1-10-253#
Nếu Module AIM đã được cấu hình trước đó, để “reset” module CUE trở về cấu hình mặc định của nhà sản xuất (factory default), ta tiến hành các thao tác sau:
CME# service-module service-engine 0/1 session
CUE# offline
!!!WARNING!!!: If you are going offline to do a backup, it is recommended
that you save the current running configuration using the 'write' command,
prior to going to the offline state.
Putting the system offline will terminate all end user sessions.
Are you sure you want to go offline[n]? :y
CUE(offline)# restore factory default
!!!WARNING!!!: This operation will cause all configuration and data
on the system to be erased. This operation is not reversible.
Do you wish to continue[n]? :y
Do you wish to continue[n]? : y
Restoring the system. Please wait .....done
System will be restored to factory default when it reloads.
Press any key to reload:[enter]
Press any key to reload:[enter]
System reloading ....
CUE(offline)#
MONITOR SHUTDOWN...
INIT: Sending processes the TERM signal
Restarting system.
Initializing memory. Please wait. ...
May 13 07:33:29.659: %LINEPROTO-5-UPDOWN: Line protocol on Interface Service-Engine0/1, changed state to down 256 MB SDRAM detected
BIOS Version: Cisco SE-AIM 01.02
BIOS Build date: 08/14/03
System Now Booting ...[BOOT-ASM]
Please enter '***' to change boot configuration:
May 13 07:33:49.659: %LINEPROTO-5-UPDOWN: Line protocol on Interface Service-Engine0/1, changed state to upFound disk 0
found 1 drives
root cmd : root (hd0,0)
Filesystem type is reiserfs, partition type 0x83
kf: a1 : /bzImage root=/dev/hda1 ro plat=aim
kf: a2 : /bzImage root=/dev/hda1 ro plat=aim
in grub_open: /bzImage root=/dev/hda1 ro plat=aim
in grub_open1: /bzImage root=/dev/hda1 ro plat=aim
in grub_open2: /bzImage root=/dev/hda1 ro plat=aim
in grub_open3: /bzImage root=/dev/hda1 ro plat=aim 1
in grub_open: /bzImage root=/dev/hda1 ro plat=aim
in grub_open1: /bzImage root=/dev/hda1 ro plat=aim
in grub_open2: /bzImage root=/dev/hda1 ro plat=aim
in grub_open3: /bzImage root=/dev/hda1 ro plat=aim 1
In get_kernel_sig
in grub_open: /sbin/cisco_init
in grub_open1: /sbin/cisco_init
in grub_open2: /sbin/cisco_init
in grub_open3: /sbin/cisco_init 1
in grub_open: /sbin/.app_sig
in grub_open1: /sbin/.app_sig
in grub_open2: /sbin/.app_sig
in grub_open3: /sbin/.app_sig 1
Chksum: final image size: 2614967
in grub_open: /bzImage root=/dev/hda1 ro plat=aim
in grub_open1: /bzImage root=/dev/hda1 ro plat=aim
in grub_open2: /bzImage root=/dev/hda1 ro plat=aim
in grub_open3: /bzImage root=/dev/hda1 ro plat=aim 1
Dbg ********* filemax/data_len/SECSIZ: 1795693/3072/512
[Linux-bzImage, setup=0xc00, size=0x1b586d]
kernel_func: kt: 3
in boot func: kt: 3
Debug: bl_sz: 98912
Debug: cisco_bl_sz: 63344
0x0000007f 0x00000045 0x0000004c 0x00000046 0x00000001 0x00000001 0x00000001 0x
00000000 0x00000000 0x00000000
cisco_cl_addr: 0x1001b70
Debug: bl_sz: 98912
Debug: cisco_bl_sz: 63344
0x0000007f 0x00000045 0x0000004c 0x00000046 0x00000001 0x00000001 0x00000001 0x
00000000 0x00000000 0x00000000
loader_addr: 0x1200000
Linux version 2.6.11.11cisco (drodrig@fndn-bld-system10) (gcc version 3.4.3) #1 Fri Sep 24 23:40:38 PDT 2010
BIOS-provided physical RAM map:
Platform: aim
setup.c: handling kernel log buf at [0xfe80000] size [0x80000]
setup.c: handling trace buf at [0xff00000] size [0x100000]
BIOS-e820: 0000000000000000 - 000000000009f800 (usable)
BIOS-e820: 000000000009f800 - 00000000000a0000 (reserved)
BIOS-e820: 00000000000e0000 - 0000000000100000 (reserved)
BIOS-e820: 0000000000100000 - 000000000fe80000 (usable)
BIOS-e820: 000000000fe80000 - 000000000ff00000 (reserved)
BIOS-e820: 000000000ff00000 - 0000000010000000 (reserved)
BIOS-e820: 00000000fff00000 - 0000000100000000 (reserved)
254MB LOWMEM available.
early console enabled
DMI not present.
ACPI: Unable to locate RSDP
Allocating PCI resources starting at 10000000 (gap: 10000000:eff00000)
Built 1 zonelists
Kernel command line: root=/dev/hda1 ro plat=aim
Local APIC disabled by BIOS -- you can enable it with "lapic"
Initializing CPU#0
PID hash table entries: 1024 (order: 10, 16384 bytes)
Detected 298.909 MHz processor.
Using tsc for high-res timesource
disabling early console
Console: colour dummy device 80x25
Dentry cache hash table entries: 32768 (order: 5, 131072 bytes)
Inode-cache hash table entries: 16384 (order: 4, 65536 bytes)
Memory: 253792k/260608k available (2535k kernel code, 6368k reserved, 1091k data, 172k init, 0k highmem)
Checking if this processor honours the WP bit even in supervisor mode... Ok.
kdb version 4.4 by Keith Owens, Scott Lurndal. Copyright SGI, All Rights Reserved
kdb_cmd[0]: defcmd archkdb "" "First line arch debugging"
kdb_cmd[6]: defcmd archkdbcpu "" "archkdb with only tasks on cpus"
kdb_cmd[12]: defcmd archkdbshort "" "archkdb with less detailed backtrace"
kdb_cmd[18]: defcmd archkdbcommon "" "Common arch debugging"
in atrace_init
Using existing trace log
Mount-cache hash table entries: 512 (order: 0, 4096 bytes)
CPU: L1 I cache: 16K, L1 D cache: 16K
CPU: L2 cache: 128K
Intel machine check architecture supported.
Intel machine check reporting enabled on CPU#0.
CPU: Intel Celeron (Coppermine) stepping 0a
Enabling fast FPU save and restore... done.
Enabling unmasked SIMD FPU exception support... done.
Checking 'hlt' instruction... OK.
NET: Registered protocol family 16
PCI: PCI BIOS revision 2.10 entry at 0xe5f7d, last bus=0
PCI: Using configuration type 1
mtrr: v2.0 (20020519)
ACPI: Subsystem revision 20050211
ACPI: Interpreter disabled.
PCI: Probing PCI hardware
PCI: Probing PCI hardware (bus 00)
Machine check exception polling timer started.
IA-32 Microcode Update Driver: v1.14
VFS: Disk quotas dquot_6.5.1
Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
devfs: 2004-01-31 Richard Gooch (rgooch@atnf.csiro.au)
devfs: devfs_debug: 0x0
devfs: boot_options: 0x1
Initializing Cryptographic API
Real Time Clock Driver v1.12
Non-volatile memory driver v1.2
Hangcheck: starting hangcheck timer 0.5.0 (tick is 180 seconds, margin is 60 seconds).
Cisco ContentEngine Flash Driver Loaded Version 0.02
i8042.c: Can't read CTR while initializing i8042.
Serial: 8250/16550 driver $Revision: 1.90 $ 8 ports, IRQ sharing disabled
ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
io scheduler noop registered
io scheduler deadline registered
RAMDISK driver initialized: 16 RAM disks of 4096K size 1024 blocksize
loop: loaded (max 8 devices)
nbd: registered device at major 43
ibmasm: IBM ASM Service Processor Driver version 0.4 loaded
e100: Intel(R) PRO/100 Network Driver, 3.3.6-k2-NAPI
e100: Copyright(c) 1999-2004 Intel Corporation
e100: eth0: e100_probe: Equalizer value: 16
e100: eth0: e100_probe: addr 0xc0000000, irq 10, MAC addr 00:04:9A:49:3C:70
netconsole: not configured, aborting
Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
PIIX4: IDE controller at PCI slot 0000:00:07.1
PIIX4: chipset revision 0
PIIX4: not 100% native mode: will probe irqs later
ide0: BM-DMA at 0xfc00-0xfc07, BIOS settings: hda:pio, hdb:pio
ide1: BM-DMA at 0xfc08-0xfc0f, BIOS settings: hdc:pio, hdd:pio
hda: STI m7607335053947, CFA DISK drive
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
hda: max request size: 128KiB
hda: 2001888 sectors (1024 MB), CHS=1986/16/63, DMA
/dev/ide/host0/bus0/target0/lun0: p1 p2
mice: PS/2 mouse device common for all mice
NET: Registered protocol family 2
IP: routing cache hash table of 512 buckets, 16Kbytes
TCP established hash table entries: 8192 (order: 4, 65536 bytes)
TCP bind hash table entries: 8192 (order: 5, 229376 bytes)
TCP: Hash tables configured (established 8192 bind 8192)
NET: Registered protocol family 1
NET: Registered protocol family 17
Exporting platform capabilities
/dev/ide/host0/bus0/target0/lun0: p1 p2
ReiserFS: hda1: found reiserfs format "3.6" with standard journal
ReiserFS: hda1: using ordered data mode
ReiserFS: hda1: journal params: device hda1, size 8192, journal first block 18, max trans len 1024, max batch 900, max commit age 30, max trans age 30
ReiserFS: hda1: checking transaction log (hda1)
ReiserFS: hda1: replayed 16 transactions in 6 seconds
ReiserFS: hda1: Using r5 hash to sort names
VFS: Mounted root (reiserfs filesystem) readonly.
Mounted devfs on /dev
Verifying application level programs
ceflash_ioctl: byte_off 0x00030000
INIT: version 2.86 booting
Started device management daemon v1.3.25 for /dev
mounting sys fs ...
mounting /dev/shm tmpfs ...
reiser root fs ...
Filesystem seems mounted read-only. Skipping journal replay.
Checking internal tree..finished
Reiserfs super block in block 16 on 0x301 of format 3.6 with standard journal
Blocks (total/free): 248976/174362 by 4096 bytes
Reiserfs super block in block 16 on 0x301 of format 3.6 with standard journal
Blocks (total/free): 248976/174362 by 4096 bytes
FILESYSTEM CLEAN
Remounting the root filesystem read-write...
kernel.sem = 1900 4000 32 100
vm.overcommit_memory = 1
Welcome to Cisco Service Engine
Setting the system time from hardware clock
********** rc.aesop ****************
rsrc_file:/etc/aim_rsrc_file
Populating resource values from /etc/aim_rsrc_file
rsrc_file:/etc/default_rsrc_file
Populating resource values from /etc/default_rsrc_file
rsrc_file:/etc/products/cue/default_rsrc_file
Populating resource values from /etc/products/cue/default_rsrc_file
rsrc_file:/etc/products/cue/aim_rsrc_file
Populating resource values from /etc/products/cue/aim_rsrc_file
Processing manifests . . . . . . . . . . . . . complete
==> Management interface is eth0
==> Management interface is eth0
Serial Number: FOC12082MY9
INIT: Entering runlevel: 2
********** rc.post_install ****************
IMPORTANT::
IMPORTANT:: Welcome to Cisco Systems Service Engine
IMPORTANT:: post installation configuration tool.
IMPORTANT::
IMPORTANT:: This is a one time process which will guide
IMPORTANT:: you through initial setup of your Service Engine.
IMPORTANT:: Once run, this process will have configured
IMPORTANT:: the system for your location.
IMPORTANT::
IMPORTANT:: If you do not wish to continue, the system will be halted
IMPORTANT:: so it can be safely removed from the router.
IMPORTANT::
Do you wish to start configuration now (y,n)? y
Do you wish to start configuration now (y,n)? y
Are you sure (y,n)? y
Are you sure (y,n)? y
Enter Hostname
(my-hostname, or enter to use se-10-1-10-253):[enter]
Enter Hostname
(my-hostname, or enter to use se-10-1-10-253):[enter]
Using se-10-1-10-253 as default
Enter Domain Name
(mydomain.com, or enter to use localdomain): cisco.com
Enter Domain Name
(mydomain.com, or enter to use localdomain): cisco.com
IMPORTANT:: DNS Configuration:
IMPORTANT::
IMPORTANT:: This allows the entry of hostnames, for example foo.cisco.com, instead
IMPORTANT:: of IP addresses like 1.100.10.205 for application configuration. In order
IMPORTANT:: to set up DNS you must know the IP address of at least one of your
IMPORTANT:: DNS Servers.
Would you like to use DNS (y,n)? n
Would you like to use DNS (y,n)? n
WARNING: If DNS is not used, IP addresses will be required.
Are you sure (y,n)? y
Are you sure (y,n)? y
Enter IP Address of the Primary NTP Server
(IP address, or enter for 10.1.10.254):[enter]
Enter IP Address of the Primary NTP Server
(IP address, or enter for 10.1.10.254):[enter]
***************************************************
I could not reach 10.1.10.254 using NTP.
10.1.10.254 might not have been configured as
NTP server.
***************************************************
Do you wish to continue with out Primary NTP server (y,n)? y
Do you wish to continue with out Primary NTP server (y,n)? y
Enter IP Address of the Secondary NTP Server
(IP address, or enter to bypass):
Please identify a location so that time zone rules can be set correctly.
Please select a continent or ocean.
1) Africa 4) Arctic Ocean 7) Australia 10) Pacific Ocean
2) Americas 5) Asia 8) Europe
3) Antarctica 6) Atlantic Ocean 9) Indian Ocean
#? 5
#? 5
Please select a country.
1) Afghanistan 18) Israel 35) Palestine
2) Armenia 19) Japan 36) Philippines
3) Azerbaijan 20) Jordan 37) Qatar
4) Bahrain 21) Kazakhstan 38) Russia
5) Bangladesh 22) Korea (North) 39) Saudi Arabia
6) Bhutan 23) Korea (South) 40) Singapore
7) Brunei 24) Kuwait 41) Sri Lanka
8) Cambodia 25) Kyrgyzstan 42) Syria
9) China 26) Laos 43) Taiwan
10) Cyprus 27) Lebanon 44) Tajikistan
11) East Timor 28) Macau 45) Thailand
12) Georgia 29) Malaysia 46) Turkmenistan
13) Hong Kong 30) Mongolia 47) United Arab Emirates
14) India 31) Myanmar (Burma) 48) Uzbekistan
15) Indonesia 32) Nepal 49) Vietnam
16) Iran 33) Oman 50) Yemen
17) Iraq 34) Pakistan
#? 49
#? 49
The following information has been given:
Vietnam
Therefore TZ='Asia/Saigon' will be used.
Is the above information OK?
1) Yes
2) No
#? 1
#? 1
Local time is now: Tue Apr 21 04:01:59 ICT 2015.
Universal Time is now: Mon Apr 20 21:01:59 UTC 2015.
No NTP servers configured.
Would you like to manually adjust the system time (y,n)? n
Would you like to manually adjust the system time (y,n)? n
Configuring the system. Please wait...
Changing owners and file permissions.
Tightening file permissions ...
Change owners and permissions complete.
INIT: Switching to runlevel: 4
INIT: Sending processes the TERM signal
STARTED: ntp_startup.sh
STARTED: LDAP_startup.sh
STARTED: SQL_startup.sh
STARTED: dwnldr_startup.sh
STARTED: HTTP_startup.sh
STARTED: probe
STARTED: superthread_startup.sh
STARTED: ${ROOT}/usr/wfavvid/run
Booting: [###########################################################>] 100% waiting 278 ...
IMPORTANT::
IMPORTANT:: Administrator Account Creation
IMPORTANT::
IMPORTANT:: Create an administrator account. With this account,
IMPORTANT:: you can log in to the Cisco Unity Express GUI and
IMPORTANT:: run the initialization wizard.
IMPORTANT::
Enter administrator user ID:
(user ID): cueadmin
Enter administrator user ID:
(user ID): cueadmin
Enter password for cueadmin:
(password):[cueadmin]
Confirm password for cueadmin by reentering it:
(password):[cueadmin]
SYSTEM ONLINE
se-10-1-10-253#
Kiểm tra “license” voicemail trên AIM.
Link phần 2: LAB VOICE MAIL AIM TRÊN CME (VOICE MAIL CUE) - Phần 2